Operating system and software requirements

  • Prosim runs in (Windows XP, Windows Vista) Windows 7, Windows 8.1 and Windows 10
  • Both 32 and 64 bit operating systems are suitable for Prosim
  • It is required that AutoCad version 2008...2017 is installed.

Hardware Requirements

  • The minimum hardware requirements are actually regulated by AutoCad.
  • Normal modern PC running Autocad is suitable

Copyright 2017 Endat Oy